
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
    <link rel="pingback" href="http://www.thepacepress.org/site/xmlrpc.php" />
    <title>Trump&#039;s new Federal Reserve Chairman plans to break from tradition - the pace press</title>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thepacepress.org/2750-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump&#039;s new Federal Reserve Chairman plans to break from tradition - the pace press" />
<meta property="og:description" content="Facebook Twitter LinkedIn Google+ StumbleUpon Pinterest Shares President Donald Trump announced his nomination for the new Federal Reserve Chairman earlier this month. The pick is Jerome Powell, who will succeed Janet Yellen as the Federal Reserve’s Chairman once her term expires.  Powell is a former" />
<meta property="og:url" content="http://www.thepacepress.org/2750-2/" />
<meta property="og:site_name" content="the pace press" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-12-05T17:06:35-05:00" />
<meta property="article:modified_time" content="2017-12-05T13:17:55-05:00" />
<meta property="og:updated_time" content="2017-12-05T13:17:55-05:00" />
<meta property="og:image" content="http://www.thepacepress.org/site/wp-content/uploads/2017/12/GP_IF_111414_1705_15170538303.jpg" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="2250" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Facebook Twitter LinkedIn Google+ StumbleUpon Pinterest Shares President Donald Trump announced his nomination for the new Federal Reserve Chairman earlier this month. The pick is Jerome Powell, who will succeed Janet Yellen as the Federal Reserve’s Chairman once her term expires.  Powell is a former" />
<meta name="twitter:title" content="Trump&#039;s new Federal Reserve Chairman plans to break from tradition - the pace press" />
<meta name="twitter:image" content="http://www.thepacepress.org/site/wp-content/uploads/2017/12/GP_IF_111414_1705_15170538303.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="the pace press &raquo; Feed" href="http://www.thepacepress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="the pace press &raquo; Comments Feed" href="http://www.thepacepress.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thepacepress.org\/site\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.9"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.thepacepress.org/site/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-sharing-general-css'  href='http://www.thepacepress.org/site/wp-content/plugins/easy-social-sharing/assets/css/easy-social-sharing.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tpg_get_posts_css-css'  href='http://www.thepacepress.org/site/wp-content/plugins/tpg-get-posts/css/tpg-get-posts-style.css?ver=4.6.9' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.thepacepress.org/site/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ac_style-css'  href='http://www.thepacepress.org/site/wp-content/themes/justwrite/style.css?ver=2.0.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='ac_icons-css'  href='http://www.thepacepress.org/site/wp-content/themes/justwrite/assets/icons/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='ac_webfonts_style6-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7COpen+Sans%3A400%2C700%2C800%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='ac_webfonts_selected-style6-css'  href='http://www.thepacepress.org/site/wp-content/themes/justwrite/assets/css/font-style6.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.thepacepress.org/site/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thepacepress.org/site/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.0 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='http://www.thepacepress.org/site/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/themes/justwrite/assets/js/html5.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='http://www.thepacepress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thepacepress.org/site/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thepacepress.org/site/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.9" />
<link rel='shortlink' href='http://wp.me/p9oE9u-Im' />
<link rel="alternate" type="application/json+oembed" href="http://www.thepacepress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thepacepress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
      <!-- Customizer - Saved Styles-->
      <style type="text/css">
		.logo a, .logo a:visited, .logo a:hover{color:#000000;}.header-wrap{background-color:#ffffff;}.logo .description{color:#2313af;}.mobile-menu .sub-menu li:before, .no-thumbnail, .featured-image-wrap, .add-some-widgets, a.slide-btn:active, .slider-pagination a span, .menu-wrap .search-submit:active{background-color:#1c44b2;}.slider .date, .s-info .date{background-color:#3c5fc9;}span.post-format-icon:after{border-color:#3c5fc9 transparent transparent transparent;}.post-content .details a.post-format-icon:after{border-color: transparent #3c5fc9 transparent transparent;}.ac-popular-posts .the-percentage, .slider .category, .post-thumbnail .sticky-badge, .post-format-icon, button, .contributor-posts-link, input[type="button"], input[type="reset"], input[type="submit"], .s-sd, .s-info .category{background-color:#1b3ac4;}.menu-main .menu-main ul, .mobile-menu .sub-menu a, .menu-main, .menu-wrap, .menu-wrap .search-wrap, .menu-wrap .search-field, .menu-main li:hover .sub-menu{background-color:#002ca8;}.menu-main > li > a, .menu-wrap a.search-button, .menu-wrap a.browse-more, .menu-wrap a.mobile-menu-button, .menu-wrap .search-field{color:#ffffff;}.menu-main .sub-menu a{color:#ffffff;}.mobile-drop-down > a, .mobile-drop-down > a:visited, .menu-main > li.sfHover > a, .menu-main .sub-menu li.sfHover > a, .menu-main a:hover, .menu-main > li > a:hover, .menu-main > li.sfHover > a, .menu-main .sub-menu li.sfHover > a, .menu-wrap a.browse-more:hover, .menu-wrap a.mobile-menu-button:hover, .menu-wrap .search-button:hover, .menu-wrap .search-button:hover i{color:#eeee22;}.menu-main .menu-item-has-children li.bubble > a:before, .menu-main > li.bubble > a:after{color:#eeee22;}.menu-wrap .search-button.activated, .menu-wrap a.browse-more.activated, .menu-wrap a.mobile-menu-button.activated, .menu-main > li.current_page_item > a, .menu-main > li.current_page_ancestor > a, .menu-main > li.current-menu-item > a, .menu-main > li.current-menu-ancestor > a{color:#ddaa33;}				
			</style><!-- END Customizer - Saved Styles -->
	<!-- All in one Favicon 4.5 --><link rel="icon" href="http://www.pacepress.org/site/wp-content/uploads/2014/06/faviconwp.png" type="image/png"/>
</head>

<body class="single single-post postid-2750 single-format-standard">

<header id="main-header" class="header-wrap">

<div class="wrap">

	<div class="top logo-image clearfix">
    
    	<div class="logo logo-image">
        	<a href="http://www.thepacepress.org" title="the pace press" class="logo-contents logo-image"><img src="http://www.thepacepress.org/site/wp-content/uploads/2017/07/PP-Final-logo-3.png" alt="the pace press" /></a>
                    </div><!-- END .logo -->
        
                
    </div><!-- END .top -->
    
    
    <nav class="menu-wrap" role="navigation">
		<ul class="menu-main mobile-menu superfish"><li id="menu-item-2511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2511"><a href="http://www.thepacepress.org">Home</a></li>
<li id="menu-item-2503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2503"><a href="http://www.thepacepress.org/category/arts/">Arts</a></li>
<li id="menu-item-2504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2504"><a href="http://www.thepacepress.org/category/news/">News</a></li>
<li id="menu-item-2505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2505"><a href="http://www.thepacepress.org/category/features/">Features</a></li>
<li id="menu-item-2506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2506"><a href="http://www.thepacepress.org/category/news/university-news/">Pace University</a>
<ul class="sub-menu">
	<li id="menu-item-2512" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2512"><a title="From The Pace Press Archives" href="http://www.thepacepress.org/tag/from-the-archives/">From The Pace Press Archives</a></li>
	<li id="menu-item-2513" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2513"><a title="Master Plan News" href="http://www.thepacepress.org/tag/master-plan/">Master Plan News</a></li>
</ul>
</li>
<li id="menu-item-2510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2510"><a href="http://www.thepacepress.org/about/">About</a></li>
</ul>        
        <a href="#" class="mobile-menu-button"><i class="fa fa-navicon"></i> </a>
                        <a href="#" class="browse-more" id="browse-more"><i class="fa fa-ellipsis-v"></i> </a>
                        <a href="#" class="search-button"><i class="fa fa-search"></i> </a>
        <ul class="header-social-icons clearfix"><li><a href="http://www.thepacepress.org/feed/" class="social-btn right rss"><i class="fa fa-rss"></i> </a></li></ul><!-- END .header-social-icons -->        
        
        
        <div class="search-wrap nobs">
        	<form role="search" id="header-search" method="get" class="search-form" action="http://www.thepacepress.org/">
            	<input type="submit" class="search-submit" value="Search" />
            	<div class="field-wrap">
					<input type="search" class="search-field" placeholder="type your keywords ..." value="" name="s" title="Search for:" />
				</div>
			</form>
        </div><!-- END .search-wrap -->
        
    </nav><!-- END .menu-wrap -->
    
        
</div><!-- END .wrap -->
</header><!-- END .header-wrap -->


<div class="wrap" id="content-wrap">


<section class="container main-section clearfix">
	
    
<section class="mini-sidebar">
		<header class="browse-by-wrap clearfix">
    	<h2 class="browse-by-title">Browse By</h2>
        <a href="#" class="close-browse-by"><i class="fa fa-times"></i></a>
    </header><!-- END .browse-by -->
    
        
             
	<aside class="side-box">
		<h3 class="sidebar-heading">Archives</h3>
		<nav class="sb-content clearfix">
			<ul class="normal-list">
					<li><a href='http://www.thepacepress.org/2017/12/'>December 2017</a></li>
	<li><a href='http://www.thepacepress.org/2017/11/'>November 2017</a></li>
	<li><a href='http://www.thepacepress.org/2017/10/'>October 2017</a></li>
	<li><a href='http://www.thepacepress.org/2017/09/'>September 2017</a></li>
	<li><a href='http://www.thepacepress.org/2017/08/'>August 2017</a></li>
	<li><a href='http://www.thepacepress.org/2017/07/'>July 2017</a></li>
	<li><a href='http://www.thepacepress.org/2017/06/'>June 2017</a></li>
	<li><a href='http://www.thepacepress.org/2017/04/'>April 2017</a></li>
	<li><a href='http://www.thepacepress.org/2017/03/'>March 2017</a></li>
	<li><a href='http://www.thepacepress.org/2017/02/'>February 2017</a></li>
	<li><a href='http://www.thepacepress.org/2017/01/'>January 2017</a></li>
	<li><a href='http://www.thepacepress.org/2016/12/'>December 2016</a></li>
			</ul>
		</nav><!-- END .sb-content -->
	</aside><!-- END .sidebox -->
    
    <div class="side-box larger">
    		<h3 class="sidebar-heading">Calendar</h3>
            <div class="sb-content clearfix">
            	<table id="wp-calendar">
	<caption>December 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.thepacepress.org/2017/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td><a href="http://www.thepacepress.org/2017/12/05/" aria-label="Posts published on December 5, 2017">5</a></td><td>6</td><td id="today">7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table>		</div><!-- END .sb-content -->
	</div><!-- END .sidebox -->
    
    <div class="wrap-over-1600">
    	<!-- 
        	 If you want to add something in this sidebar please place your code bellow. 
        	 It will show up only when your screen resolution is above 1600 pixels.	
		-->
		
                
    </div><!-- END .wrap-over-1600 -->
    </section><!-- END .mini-sidebar -->

<div class="mini-sidebar-bg"></div>
    
    <div class="wrap-template-1 clearfix">
    
    <section class="content-wrap clearfix" role="main">
    	    	<section class="posts-wrap single-style-template-1 clearfix">
        
        
<article id="post-2750" class="single-template-1 clearfix post-2750 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="post-content">
    	<h2 class="title">Trump&#8217;s new Federal Reserve Chairman plans to break from tradition</h2>        <header class="details clearfix">
        	        	<time class="detail left index-post-date" datetime="2017-12-05">Dec 05, 2017</time>			<span class="detail left index-post-author"><em>by</em> <a href="http://www.thepacepress.org/author/adriana-chivil/">Adriana Chivil</a></span>			<span class="detail left index-post-category"><em>in</em> <a href="http://www.thepacepress.org/category/news/" title="View all posts in News" >News</a> </span>                    </header><!-- END .details -->
                
		<div class="single-content">
			<div id="ess-main-wrapper">
	<div id="ess-wrap-inline-networks" class="ess-inline-networks-container ess-clear ess-inline-top ess-inline-layout-one">
		<ul class="ess-social-network-lists">
							<li class="ess-social-networks ess-facebook ess-spacing ess-social-sharing">
					<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;t=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="facebook" data-min-count="0" data-post-id="2750" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-facebook" data-tip="Facebook"></span>
													<span class="ess-text">Facebook</span>
																			<span class="ess-social-count"></span>
											</a>
				</li>
							<li class="ess-social-networks ess-twitter ess-spacing ess-social-sharing">
					<a href="http://twitter.com/share?text=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition&#038;url=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;via=ThemeGrill" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="twitter" data-min-count="0" data-post-id="2750" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-twitter" data-tip="Twitter"></span>
													<span class="ess-text">Twitter</span>
																			<span class="ess-social-count"></span>
											</a>
				</li>
							<li class="ess-social-networks ess-linkedin ess-spacing ess-social-sharing">
					<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;title=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="linkedin" data-min-count="0" data-post-id="2750" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-linkedin" data-tip="Linkedin"></span>
													<span class="ess-text">LinkedIn</span>
																			<span class="ess-social-count"></span>
											</a>
				</li>
							<li class="ess-social-networks ess-googleplus ess-spacing ess-social-sharing">
					<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;t=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="googleplus" data-min-count="0" data-post-id="2750" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-googleplus" data-tip="Googleplus"></span>
													<span class="ess-text">Google+</span>
																			<span class="ess-social-count"></span>
											</a>
				</li>
							<li class="ess-social-networks ess-stumbleupon ess-spacing ess-social-sharing">
					<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;title=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition" class="ess-social-network-link ess-social-share ess-display-counts" rel="nofollow" data-social-name="stumbleupon" data-min-count="0" data-post-id="2750" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-stumbleupon" data-tip="Stumbleupon"></span>
													<span class="ess-text">StumbleUpon</span>
																			<span class="ess-social-count"></span>
											</a>
				</li>
							<li class="ess-social-networks ess-pinterest ess-spacing ess-social-sharing">
					<a href="#" class="ess-social-network-link ess-social-share-pinterest ess-display-counts" rel="nofollow" data-social-name="pinterest" data-min-count="0" data-post-id="2750" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-pinterest" data-tip="Pinterest"></span>
													<span class="ess-text">Pinterest</span>
																			<span class="ess-social-count"></span>
											</a>
				</li>
										<li class="ess-all-networks ess-social-networks">
					<div class="ess-social-network-link">
						<span class="ess-all-networks-button"><i aria-hidden="true" class="fa fa-ellipsis-h"></i></span>
					</div>
				</li>
										<li class="ess-total-share ess-social-networks" data-post-id="2750"><div class="ess-total-share-block"><i class="fa fa-share-alt"></i> <span class="ess-total-count"></span><span class="ess-share-text">Shares</span></div></li>
					</ul>
	</div>
</div>
<p>President Donald Trump announced his nomination for the new Federal Reserve Chairman earlier this month. The pick is Jerome Powell, who will succeed Janet Yellen as the Federal Reserve’s Chairman once her term expires.  Powell is a former equity executive who favors the continuation of gradually increasing the interest rate. He also sympathized with the White House’s call to ease financial regulations. During her time as the Chair of the Federal Reserve, Yellen implemented borrowing costs at quadruple their worth in late 2015 and scaled back central banking’s $4.5 trillion balance sheet. There is a mild concern over Powell’s reaction if the economy fails to grow under his lead.  Powell lacks an economic Ph.D, unlike his predecessors for the previous four decades. Although his extensive knowledge of the criteria is evident, there is concern over whether he will cause serious damage under pressure and whether the economy will falter or grow. Concerns of this nature always arise in the context of potential major changes to monetary policy implemented by the Federal Reserve, as the macro-economy is a deeply interconnected and reactive system.</p>
<p>&nbsp;</p>
<p>Powell has been a member of the Board of Governors of the Federal Reserve as nominated by former President Barack Obama back in 2012. He has supported the strategy of slowly building interest rates. This coincides with the Fed’s current hopes of bringing the interest rates back up.  If Powell is not too careful in his decision-making, the possibility of raising rates too quickly could risk the possibility of the third longest US expansion. This would especially hurt the stock market rally as a whole.  The transition to Powell’s mindset for the Federal Reserve marks a break from the tradition of increasing monetary reigns, which has occurred throughout the past 10 years, a period during which the economy was met with unprecedented stimulus to minimize damage from the 2008 financial crisis.</p>
<p>&nbsp;</p>
<p>Yellen’s term has generally been beneficially predictable. This lead to primarily a flowing market run in stocks that began in March 2009 due to the low interest rates at that time. Under her term since however, the Fed has increased interest rates four times, with another increase anticipated for before 2018.  She scaled back the central bank’s $4.5 trillion balance sheet under her term as well.  The Fed’s balance sheet is expected to shrink under Powell’s direction, especially the bonds the Fed bought to bring down mortgage rates and put stock and corporate bond assets at risk.  After Yellen’s expiration of term, it will be expected of Powell to continue the growth of the nine-year economic expansion, which desires a faster gain in domestic product with consistently low interest rates.</p>
<p>&nbsp;</p>
<p>Powell’s new position has brought upon a major departure in monetary policy, with Yellen stepping down, hoping to continue monetary policy and abiding by gradual normalizing rates and reducing the Fed’s balance sheet.  His new position has been met with an overall positive reaction from the community, expecting great things. Others however worry about problems arising, such as the economy being unable to grow, policy mistakes, and so on.  His decision-making has been known to be pragmatic and non-ideological, mainly within the Fed’s guidelines, so radically different ideas wouldn’t be a possibility unless things change unexpectedly.</p>
<p>&nbsp;</p>
<p>Powell’s selection is renowned and acknowledged spectacularly within the economic system, and although there are doubts within Powell’s power, the chance of drastic measures is slim to none. Yellen’s term is slowly expiring, yet the anticipation of the fifth extension of interest rates in December is hanging over everyone’s head. In a few more weeks we will see what the new Fed holds for the economy.</p>
<p><img class="aligncenter size-large wp-image-2751" src="http://www.thepacepress.org/site/wp-content/uploads/2017/12/GP_IF_111414_1705_15170538303-1024x768.jpg" alt="GP_IF_111414_1705_(15170538303)" width="940" height="705" srcset="http://www.thepacepress.org/site/wp-content/uploads/2017/12/GP_IF_111414_1705_15170538303-1024x768.jpg 1024w, http://www.thepacepress.org/site/wp-content/uploads/2017/12/GP_IF_111414_1705_15170538303-550x413.jpg 550w, http://www.thepacepress.org/site/wp-content/uploads/2017/12/GP_IF_111414_1705_15170538303-768x576.jpg 768w, http://www.thepacepress.org/site/wp-content/uploads/2017/12/GP_IF_111414_1705_15170538303-600x450.jpg 600w" sizes="(max-width: 940px) 100vw, 940px" /></p>
<p><a href="https://www.flickr.com/people/92618257@N08">Federalreserve</a> / Wikimedia Commons</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.thepacepress.org/2750-2/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2750" class="share-facebook sd-button share-icon" href="http://www.thepacepress.org/2750-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2750" class="share-twitter sd-button share-icon" href="http://www.thepacepress.org/2750-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2750" class="share-google-plus-1 sd-button share-icon" href="http://www.thepacepress.org/2750-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.thepacepress.org/2750-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class="post_author_plugin"><span class="post_author_author">Written by:  <a href="http://www.thepacepress.org/author/adriana-chivil/" title="More about Adriana Chivil ">Adriana Chivil</a> </span></div>		</div><!-- END .single-content -->
	</div><!-- END .post-content -->
</article><!-- END #post-2750 .post-template-1 -->
        
        </section><!-- END .posts-wrap -->
                
        <section class="about-share clearfix">
        
        	<div class="as-wrap clearfix">
            	
                <aside class="share-pagination clearfix">
                    
                    <div class="post-navigation clearfix"><span class="prev-post"><i class="fa fa-angle-left"></i> </span><a href="http://www.thepacepress.org/pace-federal-reserve-challenge-team-national-champs/" class="next-post" title="Next Post"><i class="fa fa-angle-right"></i> </a></div>                    
                    <div class="clear-border"></div>
                </aside><!-- END .share-pagination -->
                
               	
<aside class="about-the-author clearfix">
	<h2 class="title"><span class="about-inner">About the author</span> <span class="author">Adriana Chivil</span></h2>
	<div class="ata-wrap clearfix">
		<figure class="avatar-wrap">
			<img alt='' src='http://1.gravatar.com/avatar/35edda9deab390fc6e309b9334441342?s=58&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D58&amp;r=G' class='avatar avatar-58 photo' height='58' width='58' align='' />					</figure>
		<div class="info">
					</div>
	</div>
                    
	<div class="clear-border"></div>
</aside><!-- END .about-the-author -->                
            </div><!-- END .as-wrap -->
        
        </section><!-- END .about-share -->
                
        
<section id="comments" class="comments-area">

	
	
</section><!-- END #comments -->

        
    </section><!-- END .content-wrap -->
    
    
<section class="sidebar posts-sidebar clearfix"> 
	<!-- END Sidebar Widgets -->
</section><!-- END .sidebar -->    
    </div><!-- END .wrap-template-1 -->
    
</section><!-- END .container -->

		
                
		<footer id="main-footer" class="footer-wrap clearfix">
    		<aside class="footer-credits">
        		<a href="http://www.thepacepress.org" title="the pace press" rel="nofollow" class="blog-title">The Pace Press</a>
            	<strong class="copyright">Copyright 2017 THE PACE PRESS. All rights reserved.</strong>
                                <span class="theme-author">
                    <a href="http://wordpress.org/">Proudly powered by WordPress</a> &mdash;
                    <em>Theme: JustWrite by</em>
                    <a href="http://www.acosmin.com/" title="Acosmin">Acosmin</a>
				</span>
                        	</aside><!-- END .footer-credits -->
			<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i> </a>
		</footer><!-- END .footer-wrap -->
    	    </div><!-- END .wrap -->
    
    <div id="ess-main-wrapper">
	<div class="ess-popup-overlay"></div>
	<div class="ess-pinterest-popup-overlay"></div>
	<div class="ess-popup-wrapper">
		<div class="ess-popup-close"><i class="fa fa-close"></i></div>
		<div id="ess-wrap-inline-networks">
			<ul class="ess-social-network-lists">
									<li class="ess-social-networks ess-facebook ess-spacing ess-social-sharing">
						<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;t=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-facebook"></span>
							<span class="ess-text">Facebook</span>
						</a>
					</li>
									<li class="ess-social-networks ess-twitter ess-spacing ess-social-sharing">
						<a href="http://twitter.com/share?text=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition&#038;url=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;via=ThemeGrill" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-twitter"></span>
							<span class="ess-text">Twitter</span>
						</a>
					</li>
									<li class="ess-social-networks ess-googleplus ess-spacing ess-social-sharing">
						<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;t=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-googleplus"></span>
							<span class="ess-text">Google+</span>
						</a>
					</li>
									<li class="ess-social-networks ess-linkedin ess-spacing ess-social-sharing">
						<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;title=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-linkedin"></span>
							<span class="ess-text">LinkedIn</span>
						</a>
					</li>
									<li class="ess-social-networks ess-pinterest ess-spacing ess-social-sharing">
						<a href="#" class="ess-social-share-pinterest" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-pinterest"></span>
							<span class="ess-text">Pinterest</span>
						</a>
					</li>
									<li class="ess-social-networks ess-stumbleupon ess-spacing ess-social-sharing">
						<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;title=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-stumbleupon"></span>
							<span class="ess-text">StumbleUpon</span>
						</a>
					</li>
									<li class="ess-social-networks ess-tumblr ess-spacing ess-social-sharing">
						<a href="https://www.tumblr.com/share?v=3&#038;u=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;t=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-tumblr"></span>
							<span class="ess-text">Tumblr</span>
						</a>
					</li>
									<li class="ess-social-networks ess-blogger ess-spacing ess-social-sharing">
						<a href="https://www.blogger.com/blog_this.pyra?t&#038;u=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;n=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-blogger"></span>
							<span class="ess-text">Blogger</span>
						</a>
					</li>
									<li class="ess-social-networks ess-myspace ess-spacing ess-social-sharing">
						<a href="https://myspace.com/post?u=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-myspace"></span>
							<span class="ess-text">Myspace</span>
						</a>
					</li>
									<li class="ess-social-networks ess-delicious ess-spacing ess-social-sharing">
						<a href="https://delicious.com/post?url=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;title=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-delicious"></span>
							<span class="ess-text">Delicious</span>
						</a>
					</li>
									<li class="ess-social-networks ess-yahoomail ess-spacing ess-social-sharing">
						<a href="http://compose.mail.yahoo.com/?body=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-yahoomail"></span>
							<span class="ess-text">Yahoo Mail</span>
						</a>
					</li>
									<li class="ess-social-networks ess-gmail ess-spacing ess-social-sharing">
						<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition&#038;body=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;ui=2&#038;tf=1" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-gmail"></span>
							<span class="ess-text">Gmail</span>
						</a>
					</li>
									<li class="ess-social-networks ess-newsvine ess-spacing ess-social-sharing">
						<a href="http://www.newsvine.com/_tools/seed&#038;save?u=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;h=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-newsvine"></span>
							<span class="ess-text">Newsvine</span>
						</a>
					</li>
									<li class="ess-social-networks ess-digg ess-spacing ess-social-sharing">
						<a href="http://digg.com/submit?url=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;title=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-digg"></span>
							<span class="ess-text">Digg</span>
						</a>
					</li>
									<li class="ess-social-networks ess-friendfeed ess-spacing ess-social-sharing">
						<a href="http://friendfeed.com/?url=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;title=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-friendfeed"></span>
							<span class="ess-text">FriendFeed</span>
						</a>
					</li>
									<li class="ess-social-networks ess-buffer ess-spacing ess-social-sharing">
						<a href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;title=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-buffer"></span>
							<span class="ess-text">Buffer</span>
						</a>
					</li>
									<li class="ess-social-networks ess-reddit ess-spacing ess-social-sharing">
						<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;title=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-reddit"></span>
							<span class="ess-text">Reddit</span>
						</a>
					</li>
									<li class="ess-social-networks ess-vkontakte ess-spacing ess-social-sharing">
						<a href="http://vk.com/share.php?url=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F" class="ess-social-share" rel="nofollow" data-location="modal">
							<span class="inline-networks socicon ess-icon socicon-vkontakte"></span>
							<span class="ess-text">VKontakte</span>
						</a>
					</li>
							</ul>
		</div>
	</div>
</div>
<div id="ess-main-wrapper">
	<div class="ess-pinterest-img-picker-popup">
		<h3 class="ess-pinterest-popup-title">Pin It on Pinterest</h3>
		<div class="ess-pinterest-popup-close"><i class="fa fa-close"></i></div>
		<div class="ess-social-pin-images" data-permalink="http://www.thepacepress.org/2750-2/" data-title="Trump&#8217;s new Federal Reserve Chairman plans to break from tradition" data-post_id="2750"></div>
		<div class="ess-no-pinterest-img-found"></div>
	</div>
</div>
	<div style="display:none">
	<div class="grofile-hash-map-35edda9deab390fc6e309b9334441342">
	</div>
	</div>
<div id="ess-main-wrapper">
	<div id="ess-wrap-sidebar-networks" class="ess-sidebar-share ess-sidebar-enable ">
		<div class="ess-sidebar-icon-count-wrapper ess-clear">
							<div class="ess-total-share" data-post-id="2750"><span class="ess-total-count">&hellip;</span><span>Shares</span></div>
						<ul class="ess-social-network-lists">
									<li class="ess-social-networks">
						<span class="ess-social-networks-inner">
							<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;t=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition" class="ess-social-share ess-display-counts" rel="nofollow" data-social-name="facebook" data-min-count="0" data-post-id="2750" data-location="sidebar">
								<span class="sidebar-networks socicon ess-icon socicon-facebook" data-tip="Facebook">
																			<span class="ess-social-count">&hellip;</span>
																	</span>
							</a>
						</span>
					</li>
									<li class="ess-social-networks">
						<span class="ess-social-networks-inner">
							<a href="http://twitter.com/share?text=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition&#038;url=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;via=ThemeGrill" class="ess-social-share ess-display-counts" rel="nofollow" data-social-name="twitter" data-min-count="0" data-post-id="2750" data-location="sidebar">
								<span class="sidebar-networks socicon ess-icon socicon-twitter" data-tip="Twitter">
																			<span class="ess-social-count">&hellip;</span>
																	</span>
							</a>
						</span>
					</li>
									<li class="ess-social-networks">
						<span class="ess-social-networks-inner">
							<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;title=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition" class="ess-social-share ess-display-counts" rel="nofollow" data-social-name="linkedin" data-min-count="0" data-post-id="2750" data-location="sidebar">
								<span class="sidebar-networks socicon ess-icon socicon-linkedin" data-tip="Linkedin">
																			<span class="ess-social-count">&hellip;</span>
																	</span>
							</a>
						</span>
					</li>
									<li class="ess-social-networks">
						<span class="ess-social-networks-inner">
							<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;t=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition" class="ess-social-share ess-display-counts" rel="nofollow" data-social-name="googleplus" data-min-count="0" data-post-id="2750" data-location="sidebar">
								<span class="sidebar-networks socicon ess-icon socicon-googleplus" data-tip="Googleplus">
																			<span class="ess-social-count">&hellip;</span>
																	</span>
							</a>
						</span>
					</li>
									<li class="ess-social-networks">
						<span class="ess-social-networks-inner">
							<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.thepacepress.org%2F2750-2%2F&#038;title=Trump%E2%80%99s%20new%20Federal%20Reserve%20Chairman%20plans%20to%20break%20from%20tradition" class="ess-social-share ess-display-counts" rel="nofollow" data-social-name="stumbleupon" data-min-count="0" data-post-id="2750" data-location="sidebar">
								<span class="sidebar-networks socicon ess-icon socicon-stumbleupon" data-tip="Stumbleupon">
																			<span class="ess-social-count">&hellip;</span>
																	</span>
							</a>
						</span>
					</li>
									<li class="ess-social-networks">
						<span class="ess-social-networks-inner">
							<a href="#" class="ess-social-share-pinterest ess-display-counts" rel="nofollow" data-social-name="pinterest" data-min-count="0" data-post-id="2750" data-location="sidebar">
								<span class="sidebar-networks socicon ess-icon socicon-pinterest" data-tip="Pinterest">
																			<span class="ess-social-count">&hellip;</span>
																	</span>
							</a>
						</span>
					</li>
													<li class="ess-social-networks ess-all-networks">
						<span class="ess-social-networks-inner">
							<span class="ess-social-network-link">
								<i class="fa fa-ellipsis-h ess-icon" aria-hidden="true"></i>
							</span>
						</span>
					</li>
							</ul>
			
		</div>
		<div class="ess-all-networks-toggle">
			<i class="fa fa-chevron-left" aria-hidden="true"></i>
		</div>
					<div class="ess-social-sidebar-mobile-toggle">
				
			</div>
			</div>
</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thepacepress.org\/2750-2\/":2750};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2750-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.thepacepress.org/site/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='//www.thepacepress.org/site/wp-content/plugins/easy-social-sharing/assets/js/jquery-tiptip/jquery.tipTip.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='//www.thepacepress.org/site/wp-content/plugins/easy-social-sharing/assets/js/jquery-idletimer/idle-timer.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var easy_social_sharing_params = {"ajax_url":"\/site\/wp-admin\/admin-ajax.php","page_url":"http:\/\/www.thepacepress.org\/2750-2\/","update_share_nonce":"1a4e1b25ff","shares_count_nonce":"b637445971","all_network_shares_count_nonce":"f1031fbfd4","total_counts_nonce":"c4a2322a6e","i18n_no_img_message":"No images found.","network_data":{"facebook":{"network_id":"1","network_name":"facebook","network_desc":"Facebook","network_order":"1","network_count":"0","is_api_support":"1"},"twitter":{"network_id":"2","network_name":"twitter","network_desc":"Twitter","network_order":"2","network_count":"0","is_api_support":"0"},"linkedin":{"network_id":"3","network_name":"linkedin","network_desc":"Linkedin","network_order":"3","network_count":"0","is_api_support":"1"},"googleplus":{"network_id":"4","network_name":"googleplus","network_desc":"Googleplus","network_order":"4","network_count":"0","is_api_support":"1"},"stumbleupon":{"network_id":"5","network_name":"stumbleupon","network_desc":"Stumbleupon","network_order":"5","network_count":"0","is_api_support":"1"},"pinterest":{"network_id":"6","network_name":"pinterest","network_desc":"Pinterest","network_order":"6","network_count":"0","is_api_support":"1"}}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.thepacepress.org/site/wp-content/plugins/easy-social-sharing/assets/js/frontend/easy-social-sharing.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/themes/justwrite/assets/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/themes/justwrite/assets/js/menu-dropdown.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/themes/justwrite/assets/js/myscripts.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-includes/js/wp-embed.min.js?ver=4.6.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'138861244',post:'2750',tz:'-5',srv:'www.thepacepress.org'} ]);
	_stq.push([ 'clickTrackerInit', '138861244', '2750' ]);
</script>
    
</body>
</html>