<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.thepacepress.org/site/xmlrpc.php" />
<title>Hillary Clinton And Donald Trump Make Debut At First Presidential Debate &#8211; the pace press</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="alternate" type="application/rss+xml" title="the pace press &raquo; Feed" href="http://www.thepacepress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="the pace press &raquo; Comments Feed" href="http://www.thepacepress.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="the pace press &raquo; Hillary Clinton And Donald Trump Make Debut At First Presidential Debate Comments Feed" href="http://www.thepacepress.org/hillary-clinton-and-donald-trump-make-debut-at-first-presidential-debate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thepacepress.org\/site\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.thepacepress.org/site/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tpg_get_posts_css-css'  href='http://www.thepacepress.org/site/wp-content/plugins/tpg-get-posts/css/tpg-get-posts-style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='adventurous-style-css'  href='http://www.thepacepress.org/site/wp-content/themes/adventurous/style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.thepacepress.org/site/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='adventurous-responsive-css'  href='http://www.thepacepress.org/site/wp-content/themes/adventurous/css/responsive.css?ver=4.4.5' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.thepacepress.org/site/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thepacepress.org/site/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.4.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/themes/adventurous/js/html5.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.thepacepress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thepacepress.org/site/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thepacepress.org/site/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nominees shine at Emmy Award ceremony' href='http://www.thepacepress.org/nominees-shine-at-emmy-award-ceremony/' />
<meta name="generator" content="WordPress 4.4.5" />
<link rel="canonical" href="http://www.thepacepress.org/hillary-clinton-and-donald-trump-make-debut-at-first-presidential-debate/" />
<link rel='shortlink' href='http://wp.me/p2Pyb2-uJ' />
<link rel="alternate" type="application/json+oembed" href="http://www.thepacepress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepacepress.org%2Fhillary-clinton-and-donald-trump-make-debut-at-first-presidential-debate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thepacepress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepacepress.org%2Fhillary-clinton-and-donald-trump-make-debut-at-first-presidential-debate%2F&#038;format=xml" />
<!-- refreshing cache --><!-- refreshing cache --><!-- All in one Favicon 4.3 --><link rel="icon" href="http://www.pacepress.org/site/wp-content/uploads/2014/06/faviconwp.png" type="image/png"/>
	<style type="text/css">
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hillary Clinton And Donald Trump Make Debut At First Presidential Debate" />
<meta property="og:url" content="http://www.thepacepress.org/hillary-clinton-and-donald-trump-make-debut-at-first-presidential-debate/" />
<meta property="og:description" content="Last night, attracting the largest viewing audience for a debate in history, this year’s presidential candidates went head to head in the first Presidential Debate of 2016. Democratic candidate Hil…" />
<meta property="article:published_time" content="2016-09-29T00:18:27+00:00" />
<meta property="article:modified_time" content="2016-09-29T01:50:48+00:00" />
<meta property="og:site_name" content="the pace press" />
<meta property="og:image" content="http://www.thepacepress.org/site/wp-content/uploads/2016/09/la-na-clinton-trump-presidential-debate-photos-044.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="366" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.thepacepress.org/site/wp-content/uploads/2016/09/la-na-clinton-trump-presidential-debate-photos-044.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body class="single single-post postid-1905 single-format-standard custom-background group-blog left-sidebar content-excerpt">


<div id="page" class="hfeed site">

	    
	<header id="masthead">
    
    	        
    	<div id="hgroup-wrap" class="container">
        
       		<div id="header-left">
		<div id="hgroup" class="logo-disable assistive-text">
			<h1 id="site-title">
				<a href="http://www.thepacepress.org/" title="the pace press" rel="home">the pace press</a>
			</h1>
			<h2 id="site-description"> A student-operated, weekly newspaper run out of Pace University&#039;s New York City campus.</h2>
		</div><!-- #hgroup -->	</div><!-- #header-left"> -->
 
    <div id="header-right" class="header-sidebar widget-area">
        <aside class="widget widget_nav_menu">
                    <div id="header-menu">
            <nav id="access" role="navigation">
                <h2 class="assistive-text">Primary Menu</h2>
                <div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
                <div class="menu-header-container"><ul class="menu"><li ><a href="http://www.thepacepress.org/">Home</a></li><li class="page_item page-item-21"><a href="http://www.thepacepress.org/about/">About</a></li><li class="page_item page-item-1505"><a href="http://www.thepacepress.org/online-pitches/">Online Pitches</a></li></ul>
</div> 	       
            </nav><!-- .site-navigation .main-navigation -->  
        </div>
        </aside>
        <aside class="widget widget_search" id="header-search-widget">
            <span id="header-search" href="#"></span>
            <div class="header-search-wrap displaynone">
                	<form method="get" class="searchform" action="http://www.thepacepress.org/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" value="" id="s" placeholder="Search …" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
            </div>
        </aside>
        <div id="header-mobile-menu"><a href="#" class="mobile-nav closed"><span class="mobile-menu-bar"></span></a></div>  
    </div><!-- #header-right .widget-area -->
             
        </div><!-- #hgroup-wrap -->
        
                
	</header><!-- #masthead .site-header -->
    
	 
    
    <div id="main-wrapper">
		<div id="header-featured-image"><img id="main-feat-img" alt="" src="http://www.thepacepress.org/site/wp-content/uploads/2015/01/pacpress3.png" /></div><!-- #header-featured-image -->    
        
		<div id="main"> 
                 
			<div id="content-sidebar" class="container"> 

		<div id="primary" class="content-area">
			<div id="content" class="site-content" role="main">

			
					<nav role="navigation" id="nav-above" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.thepacepress.org/nominees-shine-at-emmy-award-ceremony/" rel="prev"><span class="meta-nav">&larr;</span> Nominees shine at Emmy Award ceremony</a></div>		
	
	</nav><!-- #nav-above -->
	
				
<article id="post-1905" class="post-1905 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics">

    		<figure class="featured-image">
            <a href="http://www.thepacepress.org/hillary-clinton-and-donald-trump-make-debut-at-first-presidential-debate/" title="Permalink to Hillary Clinton And Donald Trump Make Debut At First Presidential Debate">
                <img width="650" height="324" src="http://www.thepacepress.org/site/wp-content/uploads/2016/09/la-na-clinton-trump-presidential-debate-photos-044-650x324.jpg" class="attachment-featured size-featured wp-post-image" alt="la-na-clinton-trump-presidential-debate-photos-044" />			</a>
        </figure>
   	    
    <div class="entry-container">
    
		<header class="entry-header">
    		<h1 class="entry-title"><a href="http://www.thepacepress.org/hillary-clinton-and-donald-trump-make-debut-at-first-presidential-debate/" title="Permalink to Hillary Clinton And Donald Trump Make Debut At First Presidential Debate" rel="bookmark">Hillary Clinton And Donald Trump Make Debut At First Presidential Debate</a></h1>
                            <div class="entry-meta">
                    <span class="on-date">Posted on <a href="http://www.thepacepress.org/hillary-clinton-and-donald-trump-make-debut-at-first-presidential-debate/" title="8:18 pm" rel="bookmark"><time class="entry-date" datetime="2016-09-28T20:18:27+00:00">September 28, 2016</time></a></span><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://www.thepacepress.org/author/admin/" title="View all posts by The Pace Press" rel="author">The Pace Press</a></span></span>                </div><!-- .entry-meta -->
            		</header><!-- .entry-header -->

        <div class="entry-content">
            <div class="post_author_plugin"><span class="post_author_author">Written by:  <a href="http://www.thepacepress.org/author/admin/" title="More about The Pace Press ">The Pace Press</a> </span></div><p class="p1">Last night, attracting the largest viewing audience for a debate in history, this year’s presidential candidates went head to head in the first Presidential Debate of 2016. Democratic candidate Hillary Clinton faced off against Republican candidate Donald J. Trump at Hofstra University, fiercely debating the issues that resonate most with voters. Following a civil handshake between the two, the candidates wasted no time in making their own cases and boldly denouncing their opponent.</p>
<p class="p4"><span class="s1">Moderator Lester Holt began the debate by asking the candidates their plans to create jobs and decrease the wealth gap. Clinton’s plans emphasize the middle class and aiding small business by increasing the minimum wage, promoting profit sharing throughout businesses, and ensuring equal pay for women. She also highlighted the importance of balancing family and work by making paid family leave a central issue in her campaign. Trump’s plan underlined the need to keep jobs within the United States. He put emphasis on Mexico and highlighted the need to maintain domestic business.</span></p>
<p class="p4"><span class="s1">As the issues of race and criminal justice unfortunately seemed to go hand-in-hand throughout this year, they were debated in great detail between the two candidates. When asked how each candidate would “heal the divide”, Clinton highlighted the need to create trust between communities and police. She discussed a plan to retrain the police and only use violence when absolutely necessary. She made the point that getting guns out of the wrong hands and eliminating racial bias were key steps to fixing the criminal justice system. </span></p>
<p class="p4"><span class="s1">Trump put a large emphasis on “law and order.” He also agreed with taking the step to get guns out of the wrong hands. He brought up the ‘stop and frisk’ policy, which he believes can contribute to a decrease in violence. On the other side, Clinton sees this practice as unconstitutional and ineffective. </span></p>
<p class="p4"><span class="s1">Both candidates were prepared to advance by confronting the other on their past weaknesses. Despite Trump’s frequent interruptions, Clinton confronted him on a number of controversial issues. When asked about his unreleased tax returns, Trump replied with a familiar answer, saying that they will be released after he is finished being audited. He went on to say that he will release his tax returns, only when Clinton releases her emails. Clinton calls his response a classic “bait and switch”, predicting that voters will never see Trump’s tax returns because he is “hiding something.” </span></p>
<p class="p4"><span class="s1">Clinton was also unrelenting in her efforts to shed light on Trump&#8217;s history of racism and sexism. On the controversial issue of birtherism, Clinton said it was a “racist lie”, calling him out for his prejudice towards President Barack Obama. Trump confidently blamed the Clinton campaign for starting the controversy. As far as his history of sexism, Clinton brought specific examples to the table. She referenced a pageant contestant who he had previously referred to as “Miss Piggy” as well as “Miss Housekeeping” because she was Latina. </span></p>
<p class="p4"><span class="s1">Clinton said “This is a man who has called women pigs, slobs, and dogs, and someone who has said pregnancy is an inconvenience to employers.”</span></p>
<p class="p4"><span class="s1">Some of Trump’s confrontations against Clinton came from the accusations that, although she’s been in politics for 30 years, she lacks past success. This lead to a debate over the North American Free Trade Agreement, which former President Bill Clinton passed into law. Trump also accuses Clinton of supporting the Trans-Pacific Partnership, saying she called it “the gold standard.” Trump continued to raise his voice over her defense. Clinton responded, saying, “Well Donald, I know you live in your own reality, but that is not the facts.” Clinton said.</span></p>
<p class="p7"><span class="s1"> There seemed to be a firm disagreement of simple fact as the candidates debated how to deal with ISIS— specifically when it came to homegrown attacks. Trump was quick to equate the formation of ISIS with the war in Iraq and accused Clinton, saying “They way they[Obama and Clinton] got out[of Iraq] was a disaster, and ISIS was formed.” Clinton firmly stated that Trump supported the invasion of Iraq. Although moderator Lester Holt confirmed Clinton’s accusation, Trump persistently denied it. As the debate on terrorism progressed, Trump referred to the Iran Deal as the “worst deal in history.” However, Clinton stood by her effort to put a lid on Iran’s nuclear program.</span></p>
<p class="p7"><span class="s1"> As the debate came to a close, both candidates agreed that no matter the outcome of the election,<b> </b>they will accept the results<b>.</b> With the debate having concluded, there is now talk amongst voters as to who came out on top, and who fell short. Scarlett Bekus, a freshman double major in Political Science and Economics at Pace, said “In my opinion, Hillary Clinton won the debate by using accurate facts and calling Trump out on not releasing his taxes and his past business failures, but Donald Trump still got some good points in and was able to point out some of the mistakes and failures in Hillary’s past.” Berkus’s opinion is one proving to be somewhat popular on the internet. The next presidential debate will be October 9th at Washington University in St. Louis.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.thepacepress.org/hillary-clinton-and-donald-trump-make-debut-at-first-presidential-debate/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1905" class="share-facebook sd-button share-icon" href="http://www.thepacepress.org/hillary-clinton-and-donald-trump-make-debut-at-first-presidential-debate/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1905" class="share-twitter sd-button share-icon" href="http://www.thepacepress.org/hillary-clinton-and-donald-trump-make-debut-at-first-presidential-debate/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1905" class="share-google-plus-1 sd-button share-icon" href="http://www.thepacepress.org/hillary-clinton-and-donald-trump-make-debut-at-first-presidential-debate/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.thepacepress.org/hillary-clinton-and-donald-trump-make-debut-at-first-presidential-debate/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>                    </div><!-- .entry-content -->

        <footer class="entry-meta">
        	<span class="in-category">Posted in <a href="http://www.thepacepress.org/category/news/" rel="category tag">News</a>, <a href="http://www.thepacepress.org/category/news/politics/" rel="category tag">Politics</a></span>			                <span class="sep"> | </span>
                <span class="comments-link">
                    <a href="http://www.thepacepress.org/hillary-clinton-and-donald-trump-make-debut-at-first-presidential-debate/#respond">Leave a reply</a>                </span>
                        
                       
        </footer><!-- .entry-meta -->
        
  	</div><!-- .entry-container -->
    
</article><!-- #post-1905 -->

 
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.thepacepress.org/nominees-shine-at-emmy-award-ceremony/" rel="prev"><span class="meta-nav">&larr;</span> Nominees shine at Emmy Award ceremony</a></div>		
	
	</nav><!-- #nav-below -->
	
				

	<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hillary-clinton-and-donald-trump-make-debut-at-first-presidential-debate/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.thepacepress.org/site/wp-login.php?redirect_to=http%3A%2F%2Fwww.thepacepress.org%2Fhillary-clinton-and-donald-trump-make-debut-at-first-presidential-debate%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->

			
			</div><!-- #content .site-content -->
		</div><!-- #primary .content-area -->




		<div id="secondary" class="widget-area" role="complementary">
			<aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/thepacepress">The Pace Press on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thepacepress" data-width="340"  data-height="375" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thepacepress"><a href="https://www.facebook.com/thepacepress">The Pace Press on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-widget-id="382990283232641025" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" height="400" lang="EN">My Tweets</a></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Our latest issue:</h3>			<div class="textwidget"> <div data-configid="2215820/33827954" style="width:340px; height:375px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
		</aside>			
			    
		</div><!-- #secondary .widget-area -->
        
		 
			</div><!-- #content-sidebar --> 
            
		</div><!-- #main -->             
     
         
        
   	</div><!-- #main-wrapper -->
           
         
    
	<footer id="colophon" role="contentinfo">
    
		
        
 		<div id="site-generator"><div class="site-info container"><div class="copyright">Copyright &copy; 2016&nbsp;<a href="http://www.thepacepress.org/" title="the pace press" ><span>the pace press</span></a>&nbsp;All Rights Reserved.</div><div class="powered">Adventurous Theme by&nbsp;<a href="http://catchthemes.com" target="_blank" title="Catch Themes"><span>Catch Themes</span></a></div></div><!-- .site-info container --></div><!-- #site-generator -->       
           
             
	</footer><!-- #colophon .site-footer -->
    
    <a href="#masthead" id="scrollup"></a> 
    
</div><!-- #page .hfeed .site -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thepacepress.org\/hillary-clinton-and-donald-trump-make-debut-at-first-presidential-debate\/":1905};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/hillary-clinton-and-donald-trump-make-debut-at-first-presidential-debate/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.thepacepress.org/site/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201639'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/themes/adventurous/js/fitvids.min.js?ver=20140317'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/themes/adventurous/js/adventurous-custom.min.js?ver=20150601'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-includes/js/comment-reply.min.js?ver=4.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=3.10'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.7'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201639.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'41838780',post:'1905',tz:'-4',srv:'www.thepacepress.org'} ]);
	_stq.push([ 'clickTrackerInit', '41838780', '1905' ]);
</script>

</body>
</html>