<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.thepacepress.org/site/xmlrpc.php" />
<title>Is Trump&#8217;s wall a reality? &#8211; the pace press</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="the pace press &raquo; Feed" href="http://www.thepacepress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="the pace press &raquo; Comments Feed" href="http://www.thepacepress.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="the pace press &raquo; Is Trump&#8217;s wall a reality? Comments Feed" href="http://www.thepacepress.org/is-trumps-wall-a-reality/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thepacepress.org\/site\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.thepacepress.org/site/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tpg_get_posts_css-css'  href='http://www.thepacepress.org/site/wp-content/plugins/tpg-get-posts/css/tpg-get-posts-style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='adventurous-style-css'  href='http://www.thepacepress.org/site/wp-content/themes/adventurous/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.thepacepress.org/site/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='adventurous-responsive-css'  href='http://www.thepacepress.org/site/wp-content/themes/adventurous/css/responsive.css?ver=4.6.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.thepacepress.org/site/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.thepacepress.org/site/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thepacepress.org/site/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/themes/adventurous/js/html5.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.thepacepress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thepacepress.org/site/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thepacepress.org/site/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Speaker Paul Ryan announces efforts to defund Planned Parenthood' href='http://www.thepacepress.org/speaker-paul-ryan-announces-efforts-to-defund-planned-parenthood/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.thepacepress.org/is-trumps-wall-a-reality/" />
<link rel='shortlink' href='http://wp.me/p2Pyb2-yZ' />
<link rel="alternate" type="application/json+oembed" href="http://www.thepacepress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepacepress.org%2Fis-trumps-wall-a-reality%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thepacepress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepacepress.org%2Fis-trumps-wall-a-reality%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!-- refreshing cache --><!-- refreshing cache --><!-- All in one Favicon 4.5 --><link rel="icon" href="http://www.pacepress.org/site/wp-content/uploads/2014/06/faviconwp.png" type="image/png"/>
	<style type="text/css">
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Is Trump&#8217;s wall a reality?" />
<meta property="og:url" content="http://www.thepacepress.org/is-trumps-wall-a-reality/" />
<meta property="og:description" content="President-elect Donald Trump and his transition team have begun to reveal how they are going to fulfill Trump’s biggest campaign promise of building a wall on the United States-Mexico border to kee…" />
<meta property="article:published_time" content="2017-01-07T23:11:20+00:00" />
<meta property="article:modified_time" content="2017-01-07T23:11:20+00:00" />
<meta property="og:site_name" content="the pace press" />
<meta property="og:image" content="http://www.thepacepress.org/site/wp-content/uploads/2017/01/a-deal-for-donald-trump-b.jpg" />
<meta property="og:image:width" content="920" />
<meta property="og:image:height" content="537" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.thepacepress.org/site/wp-content/uploads/2017/01/a-deal-for-donald-trump-b.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body class="single single-post postid-2169 single-format-standard custom-background group-blog left-sidebar content-excerpt">


<div id="page" class="hfeed site">

	    
	<header id="masthead">
    
    	        
    	<div id="hgroup-wrap" class="container">
        
       		<div id="header-left">
		<div id="hgroup" class="logo-disable assistive-text">
			<h1 id="site-title">
				<a href="http://www.thepacepress.org/" title="the pace press" rel="home">the pace press</a>
			</h1>
			<h2 id="site-description"> A student-operated, weekly newspaper run out of Pace University&#039;s New York City campus.</h2>
		</div><!-- #hgroup -->	</div><!-- #header-left"> -->
 
    <div id="header-right" class="header-sidebar widget-area">
        <aside class="widget widget_nav_menu">
                    <div id="header-menu">
            <nav id="access" role="navigation">
                <h2 class="assistive-text">Primary Menu</h2>
                <div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
                <div class="menu-header-container"><ul class="menu"><li ><a href="http://www.thepacepress.org/">Home</a></li><li class="page_item page-item-21"><a href="http://www.thepacepress.org/about/">About</a></li><li class="page_item page-item-1505"><a href="http://www.thepacepress.org/online-pitches/">Online Pitches</a></li></ul>
</div> 	       
            </nav><!-- .site-navigation .main-navigation -->  
        </div>
        </aside>
        <aside class="widget widget_search" id="header-search-widget">
            <span id="header-search" href="#"></span>
            <div class="header-search-wrap displaynone">
                	<form method="get" class="searchform" action="http://www.thepacepress.org/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" value="" id="s" placeholder="Search …" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
            </div>
        </aside>
        <div id="header-mobile-menu"><a href="#" class="mobile-nav closed"><span class="mobile-menu-bar"></span></a></div>  
    </div><!-- #header-right .widget-area -->
             
        </div><!-- #hgroup-wrap -->
        
                
	</header><!-- #masthead .site-header -->
    
	 
    
    <div id="main-wrapper">
		<div id="header-featured-image"><img id="main-feat-img" alt="" src="http://www.thepacepress.org/site/wp-content/uploads/2015/01/pacpress3.png" /></div><!-- #header-featured-image -->    
        
		<div id="main"> 
                 
			<div id="content-sidebar" class="container"> 

		<div id="primary" class="content-area">
			<div id="content" class="site-content" role="main">

			
					<nav role="navigation" id="nav-above" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.thepacepress.org/speaker-paul-ryan-announces-efforts-to-defund-planned-parenthood/" rel="prev"><span class="meta-nav">&larr;</span> Speaker Paul Ryan announces efforts to defund Planned Parenthood</a></div>		
	
	</nav><!-- #nav-above -->
	
				
<article id="post-2169" class="post-2169 post type-post status-publish format-standard has-post-thumbnail hentry category-election-2016 category-news category-politics category-world-news">

    		<figure class="featured-image">
            <a href="http://www.thepacepress.org/is-trumps-wall-a-reality/" title="Permalink to Is Trump&#8217;s wall a reality?">
                <img width="800" height="324" src="http://www.thepacepress.org/site/wp-content/uploads/2017/01/a-deal-for-donald-trump-b-800x324.jpg" class="attachment-featured size-featured wp-post-image" alt="a-deal-for-donald-trump-b" />			</a>
        </figure>
   	    
    <div class="entry-container">
    
		<header class="entry-header">
    		<h1 class="entry-title"><a href="http://www.thepacepress.org/is-trumps-wall-a-reality/" title="Permalink to Is Trump&#8217;s wall a reality?" rel="bookmark">Is Trump&#8217;s wall a reality?</a></h1>
                            <div class="entry-meta">
                    <span class="on-date">Posted on <a href="http://www.thepacepress.org/is-trumps-wall-a-reality/" title="6:11 pm" rel="bookmark"><time class="entry-date" datetime="2017-01-07T18:11:20+00:00">January 7, 2017</time></a></span><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://www.thepacepress.org/author/dexter-john-scott/" title="View all posts by Dexter John Scott Jr" rel="author">Dexter John Scott Jr</a></span></span>                </div><!-- .entry-meta -->
            		</header><!-- .entry-header -->

        <div class="entry-content">
            <div data-canvas-width="452.16390445388237">
<p>President-elect Donald Trump and his transition team have begun to reveal how they are going to fulfill Trump’s biggest campaign promise of building a wall on the United States-Mexico border to keep out illegal immigrants. On Jan. 6, his team made it clear to congressional Republican leaders that he is looking to find funding for his “Great Wall” through the appropriations process as soon as April.</p>
<p>While running for president, Trump promised his supporters that he would build the wall and make Mexico pay for it. Former Mexican President Vincente Fox responded by saying, “We are not going to pay for that f***ing wall.” Even after outrage from the Mexican public and their politicians, the President-elect continued to push this promise throughout his campaign.</p>
<p>Using the appropriations process would essentially break his campaign promise because it would rely on U.S. taxpayer money and not revenue from the Mexican government. Trump defended this move through Twitter, “The dishonest media does not report that any money spent on building the Great Wall (for sake of speed), will be paid back by Mexico later!”</p>
<p>The President-elect and his team have offered up only one option to force Mexico to pay for the wall. He has said that if they do not show documentation proving their legal status, he would block Mexicans who want to send money from the U.S. back home to Mexico from doing so. On his campaign website he states, &#8220;It&#8217;s an easy decision for Mexico: make a one-time payment of $5 (billion)-10 billion to ensure that $24 billion continues to flow into their country year after year.” He speaks of a $5 to $10 billion cost but some experts believe it to be more.</p>
<p>Most recently, Trump has said the wall will cost about $8 billion. A <i>Washington Post</i> study refutes that by estimating that it would likely cost $2 billion just for the raw materials, which would include concrete, rebar and steel. According to a top construction analyst, the entire wall could cost $25 billion of taxpayers’ money.</p>
<p>This change in Trump’s biggest campaign promise does not instill much confidence in his detractors, especially, with his inauguration on the horizon.</p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.thepacepress.org/is-trumps-wall-a-reality/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2169" class="share-facebook sd-button share-icon" href="http://www.thepacepress.org/is-trumps-wall-a-reality/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2169" class="share-twitter sd-button share-icon" href="http://www.thepacepress.org/is-trumps-wall-a-reality/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2169" class="share-google-plus-1 sd-button share-icon" href="http://www.thepacepress.org/is-trumps-wall-a-reality/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.thepacepress.org/is-trumps-wall-a-reality/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class="post_author_plugin"><span class="post_author_author">Written by:  <a href="http://www.thepacepress.org/author/dexter-john-scott/" title="More about Dexter John Scott Jr ">Dexter John Scott Jr</a> </span></div>                    </div><!-- .entry-content -->

        <footer class="entry-meta">
        	<span class="in-category">Posted in <a href="http://www.thepacepress.org/category/news/election-2016/" rel="category tag">Election 2016</a>, <a href="http://www.thepacepress.org/category/news/" rel="category tag">News</a>, <a href="http://www.thepacepress.org/category/news/politics/" rel="category tag">Politics</a>, <a href="http://www.thepacepress.org/category/news/world-news/" rel="category tag">World News</a></span>			                <span class="sep"> | </span>
                <span class="comments-link">
                    <a href="http://www.thepacepress.org/is-trumps-wall-a-reality/#respond">Leave a reply</a>                </span>
                        
                       
        </footer><!-- .entry-meta -->
        
  	</div><!-- .entry-container -->
    
</article><!-- #post-2169 -->

 
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.thepacepress.org/speaker-paul-ryan-announces-efforts-to-defund-planned-parenthood/" rel="prev"><span class="meta-nav">&larr;</span> Speaker Paul Ryan announces efforts to defund Planned Parenthood</a></div>		
	
	</nav><!-- #nav-below -->
	
				

	<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/is-trumps-wall-a-reality/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.thepacepress.org/site/wp-login.php?redirect_to=http%3A%2F%2Fwww.thepacepress.org%2Fis-trumps-wall-a-reality%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->

			
			</div><!-- #content .site-content -->
		</div><!-- #primary .content-area -->




		<div id="secondary" class="widget-area" role="complementary">
			<aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/thepacepress">The Pace Press on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thepacepress" data-width="340"  data-height="375" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thepacepress"><a href="https://www.facebook.com/thepacepress">The Pace Press on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-widget-id="382990283232641025">My Tweets</a></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Our latest issue:</h3>			<div class="textwidget"><iframe style="width:100%; height:368px;" src="//e.issuu.com/embed.html#2215820/42176511" frameborder="0" allowfullscreen></iframe></div>
		</aside>			
			    
		</div><!-- #secondary .widget-area -->
        
		 
			</div><!-- #content-sidebar --> 
            
		</div><!-- #main -->             
     
         
        
   	</div><!-- #main-wrapper -->
           
         
    
	<footer id="colophon" role="contentinfo">
    
		
        
 		<div id="site-generator"><div class="site-info container"><div class="copyright">Copyright &copy; 2017&nbsp;<a href="http://www.thepacepress.org/" title="the pace press" ><span>the pace press</span></a>&nbsp;All Rights Reserved.</div><div class="powered">Adventurous Theme by&nbsp;<a href="http://catchthemes.com" target="_blank" title="Catch Themes"><span>Catch Themes</span></a></div></div><!-- .site-info container --></div><!-- #site-generator -->       
           
             
	</footer><!-- #colophon .site-footer -->
    
    <a href="#masthead" id="scrollup"></a> 
    
</div><!-- #page .hfeed .site -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thepacepress.org\/is-trumps-wall-a-reality\/":2169};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/is-trumps-wall-a-reality/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.thepacepress.org/site/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/themes/adventurous/js/fitvids.min.js?ver=20140317'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/themes/adventurous/js/adventurous-custom.min.js?ver=20150601'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'41838780',post:'2169',tz:'-5',srv:'www.thepacepress.org'} ]);
	_stq.push([ 'clickTrackerInit', '41838780', '2169' ]);
</script>

</body>
</html>