
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
    <link rel="pingback" href="http://www.thepacepress.org/site/xmlrpc.php" />
    <title>Pop music does the two-step - the pace press</title>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thepacepress.org/pop-music-two-step/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pop music does the two-step - the pace press" />
<meta property="og:description" content="Musical artists making genre switches is not something new- Katy Perry, the once Christian church singer debuted a pop career with “I Kissed a Girl,” Kanye West went from intense rap to synthed-up music on “The Life of Pablo,” and Taylor Swift has gone from a successful country career to a bubbly pop persona to a darker, sharper side of the pop spectrum as of" />
<meta property="og:url" content="http://www.thepacepress.org/pop-music-two-step/" />
<meta property="og:site_name" content="the pace press" />
<meta property="article:section" content="Arts" />
<meta property="article:published_time" content="2017-09-03T18:37:27-04:00" />
<meta property="og:image" content="http://www.thepacepress.org/site/wp-content/uploads/2017/09/beyonce-cmas.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1134" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Musical artists making genre switches is not something new- Katy Perry, the once Christian church singer debuted a pop career with “I Kissed a Girl,” Kanye West went from intense rap to synthed-up music on “The Life of Pablo,” and Taylor Swift has gone from a successful country career to a bubbly pop persona to a darker, sharper side of the pop spectrum as of" />
<meta name="twitter:title" content="Pop music does the two-step - the pace press" />
<meta name="twitter:image" content="http://www.thepacepress.org/site/wp-content/uploads/2017/09/beyonce-cmas.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="the pace press &raquo; Feed" href="http://www.thepacepress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="the pace press &raquo; Comments Feed" href="http://www.thepacepress.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thepacepress.org\/site\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.thepacepress.org/site/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tpg_get_posts_css-css'  href='http://www.thepacepress.org/site/wp-content/plugins/tpg-get-posts/css/tpg-get-posts-style.css?ver=4.6.6' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.thepacepress.org/site/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ac_style-css'  href='http://www.thepacepress.org/site/wp-content/themes/justwrite/style.css?ver=2.0.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='ac_icons-css'  href='http://www.thepacepress.org/site/wp-content/themes/justwrite/assets/icons/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='ac_webfonts_style6-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7COpen+Sans%3A400%2C700%2C800%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='ac_webfonts_selected-style6-css'  href='http://www.thepacepress.org/site/wp-content/themes/justwrite/assets/css/font-style6.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.thepacepress.org/site/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thepacepress.org/site/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.0 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='http://www.thepacepress.org/site/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/themes/justwrite/assets/js/html5.js?ver=3.7.0'></script>
<link rel='https://api.w.org/' href='http://www.thepacepress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thepacepress.org/site/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thepacepress.org/site/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.6" />
<link rel='shortlink' href='http://wp.me/p2Pyb2-Fp' />
<link rel="alternate" type="application/json+oembed" href="http://www.thepacepress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepacepress.org%2Fpop-music-two-step%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thepacepress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thepacepress.org%2Fpop-music-two-step%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
      <!-- Customizer - Saved Styles-->
      <style type="text/css">
		.logo a, .logo a:visited, .logo a:hover{color:#000000;}.header-wrap{background-color:#ffffff;}.logo .description{color:#2313af;}.mobile-menu .sub-menu li:before, .no-thumbnail, .featured-image-wrap, .add-some-widgets, a.slide-btn:active, .slider-pagination a span, .menu-wrap .search-submit:active{background-color:#1c44b2;}.slider .date, .s-info .date{background-color:#3c5fc9;}span.post-format-icon:after{border-color:#3c5fc9 transparent transparent transparent;}.post-content .details a.post-format-icon:after{border-color: transparent #3c5fc9 transparent transparent;}.ac-popular-posts .the-percentage, .slider .category, .post-thumbnail .sticky-badge, .post-format-icon, button, .contributor-posts-link, input[type="button"], input[type="reset"], input[type="submit"], .s-sd, .s-info .category{background-color:#1b3ac4;}.menu-main .menu-main ul, .mobile-menu .sub-menu a, .menu-main, .menu-wrap, .menu-wrap .search-wrap, .menu-wrap .search-field, .menu-main li:hover .sub-menu{background-color:#002ca8;}.menu-main > li > a, .menu-wrap a.search-button, .menu-wrap a.browse-more, .menu-wrap a.mobile-menu-button, .menu-wrap .search-field{color:#ffffff;}.menu-main .sub-menu a{color:#ffffff;}.mobile-drop-down > a, .mobile-drop-down > a:visited, .menu-main > li.sfHover > a, .menu-main .sub-menu li.sfHover > a, .menu-main a:hover, .menu-main > li > a:hover, .menu-main > li.sfHover > a, .menu-main .sub-menu li.sfHover > a, .menu-wrap a.browse-more:hover, .menu-wrap a.mobile-menu-button:hover, .menu-wrap .search-button:hover, .menu-wrap .search-button:hover i{color:#eeee22;}.menu-main .menu-item-has-children li.bubble > a:before, .menu-main > li.bubble > a:after{color:#eeee22;}.menu-wrap .search-button.activated, .menu-wrap a.browse-more.activated, .menu-wrap a.mobile-menu-button.activated, .menu-main > li.current_page_item > a, .menu-main > li.current_page_ancestor > a, .menu-main > li.current-menu-item > a, .menu-main > li.current-menu-ancestor > a{color:#ddaa33;}				
			</style><!-- END Customizer - Saved Styles -->
	<!-- All in one Favicon 4.5 --><link rel="icon" href="http://www.pacepress.org/site/wp-content/uploads/2014/06/faviconwp.png" type="image/png"/>
</head>

<body class="single single-post postid-2567 single-format-standard">

<header id="main-header" class="header-wrap">

<div class="wrap">

	<div class="top logo-image clearfix">
    
    	<div class="logo logo-image">
        	<a href="http://www.thepacepress.org" title="the pace press" class="logo-contents logo-image"><img src="http://www.thepacepress.org/site/wp-content/uploads/2017/07/PP-Final-logo-3.png" alt="the pace press" /></a>
                    </div><!-- END .logo -->
        
                
    </div><!-- END .top -->
    
    
    <nav class="menu-wrap" role="navigation">
		<ul class="menu-main mobile-menu superfish"><li id="menu-item-2511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2511"><a href="http://www.thepacepress.org">Home</a></li>
<li id="menu-item-2503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2503"><a href="http://www.thepacepress.org/category/arts/">Arts</a></li>
<li id="menu-item-2504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2504"><a href="http://www.thepacepress.org/category/news/">News</a></li>
<li id="menu-item-2505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2505"><a href="http://www.thepacepress.org/category/features/">Features</a></li>
<li id="menu-item-2506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2506"><a href="http://www.thepacepress.org/category/news/university-news/">Pace University</a>
<ul class="sub-menu">
	<li id="menu-item-2512" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2512"><a title="From The Pace Press Archives" href="http://www.thepacepress.org/tag/from-the-archives/">From The Pace Press Archives</a></li>
	<li id="menu-item-2513" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2513"><a title="Master Plan News" href="http://www.thepacepress.org/tag/master-plan/">Master Plan News</a></li>
</ul>
</li>
<li id="menu-item-2510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2510"><a href="http://www.thepacepress.org/about/">About</a></li>
</ul>        
        <a href="#" class="mobile-menu-button"><i class="fa fa-navicon"></i> </a>
                        <a href="#" class="browse-more" id="browse-more"><i class="fa fa-ellipsis-v"></i> </a>
                        <a href="#" class="search-button"><i class="fa fa-search"></i> </a>
        <ul class="header-social-icons clearfix"><li><a href="http://www.thepacepress.org/feed/" class="social-btn right rss"><i class="fa fa-rss"></i> </a></li></ul><!-- END .header-social-icons -->        
        
        
        <div class="search-wrap nobs">
        	<form role="search" id="header-search" method="get" class="search-form" action="http://www.thepacepress.org/">
            	<input type="submit" class="search-submit" value="Search" />
            	<div class="field-wrap">
					<input type="search" class="search-field" placeholder="type your keywords ..." value="" name="s" title="Search for:" />
				</div>
			</form>
        </div><!-- END .search-wrap -->
        
    </nav><!-- END .menu-wrap -->
    
        
</div><!-- END .wrap -->
</header><!-- END .header-wrap -->


<div class="wrap" id="content-wrap">


<section class="container main-section clearfix">
	
    
<section class="mini-sidebar">
		<header class="browse-by-wrap clearfix">
    	<h2 class="browse-by-title">Browse By</h2>
        <a href="#" class="close-browse-by"><i class="fa fa-times"></i></a>
    </header><!-- END .browse-by -->
    
        
             
	<aside class="side-box">
		<h3 class="sidebar-heading">Archives</h3>
		<nav class="sb-content clearfix">
			<ul class="normal-list">
					<li><a href='http://www.thepacepress.org/2017/09/'>September 2017</a></li>
	<li><a href='http://www.thepacepress.org/2017/08/'>August 2017</a></li>
	<li><a href='http://www.thepacepress.org/2017/07/'>July 2017</a></li>
	<li><a href='http://www.thepacepress.org/2017/06/'>June 2017</a></li>
	<li><a href='http://www.thepacepress.org/2017/04/'>April 2017</a></li>
	<li><a href='http://www.thepacepress.org/2017/03/'>March 2017</a></li>
	<li><a href='http://www.thepacepress.org/2017/02/'>February 2017</a></li>
	<li><a href='http://www.thepacepress.org/2017/01/'>January 2017</a></li>
	<li><a href='http://www.thepacepress.org/2016/12/'>December 2016</a></li>
	<li><a href='http://www.thepacepress.org/2016/11/'>November 2016</a></li>
	<li><a href='http://www.thepacepress.org/2016/10/'>October 2016</a></li>
	<li><a href='http://www.thepacepress.org/2016/09/'>September 2016</a></li>
			</ul>
		</nav><!-- END .sb-content -->
	</aside><!-- END .sidebox -->
    
    <div class="side-box larger">
    		<h3 class="sidebar-heading">Calendar</h3>
            <div class="sb-content clearfix">
            	<table id="wp-calendar">
	<caption>September 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.thepacepress.org/2017/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="http://www.thepacepress.org/2017/09/03/" aria-label="Posts published on September 3, 2017">3</a></td>
	</tr>
	<tr>
		<td>4</td><td id="today">5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table>		</div><!-- END .sb-content -->
	</div><!-- END .sidebox -->
    
    <div class="wrap-over-1600">
    	<!-- 
        	 If you want to add something in this sidebar please place your code bellow. 
        	 It will show up only when your screen resolution is above 1600 pixels.	
		-->
		
                
    </div><!-- END .wrap-over-1600 -->
    </section><!-- END .mini-sidebar -->

<div class="mini-sidebar-bg"></div>
    
    <div class="wrap-template-1 clearfix">
    
    <section class="content-wrap clearfix" role="main">
    	    	<section class="posts-wrap single-style-template-1 clearfix">
        
        
<article id="post-2567" class="single-template-1 clearfix post-2567 post type-post status-publish format-standard has-post-thumbnail hentry category-arts">
	<div class="post-content">
    	<h2 class="title">Pop music does the two-step</h2>        <header class="details clearfix">
        	        	<time class="detail left index-post-date" datetime="2017-09-03">Sep 03, 2017</time>			<span class="detail left index-post-author"><em>by</em> <a href="http://www.thepacepress.org/author/nathan-siegel/">Nathan Siegel</a></span>			<span class="detail left index-post-category"><em>in</em> <a href="http://www.thepacepress.org/category/arts/" title="View all posts in Arts" >Arts</a> </span>                    </header><!-- END .details -->
                
		<div class="single-content">
			<p>Musical artists making genre switches is not something new- Katy Perry, the once Christian church singer debuted a pop career with “I Kissed a Girl,” Kanye West went from intense rap to synthed-up music on “The Life of Pablo,” and Taylor Swift has gone from a successful country career to a bubbly pop persona to a darker, sharper side of the pop spectrum as of recently. More noticeable, however, has been some of the biggest names in pop music recently foraying into country. From Beyoncé to Miley Cyrus to Kesha to Lady Gaga, country elements have been making their way into the pop stars’ newest releases.<span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p>Kesha’s newest album, “Rainbow,” her first release since her sexual assault legal battle, starts off with a country ballad entitled “Bastards” and later features collaborations with Dolly Parton and the Memphis-based Dap-Kings band. For Kesha, the country twang of “Rainbow” comes across as an empowering expression of tough femininity and resilience, inspired by her recent tumultuous experiences with her record label in court. <span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p>Once an outrageously costumed performer, Lady Gaga has toned down her eccentricity to explore a rawer side of herself on her 2016 album “Joanne,” named after her late aunt. Despite its difference from Gaga’s usual pop-rock style, the album still reached number one on the charts and was a commercial success. The album’s themes of family and life’s struggles lends itself to a more stripped-down folk-like style. While Gaga’s extensive career has had its extremes (i.e. wearing a dress constructed entirely of raw meat for the 2010 VMAs), her recent foray into less-flashy country-inspired music has made her millions of fans and the music industry fully realize her undeniable talent, no longer distracted by wigs and an avant garde persona. <span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p>Like Kesha, former Disney star Cyrus has recently taken inspiration from Parton who is also her godmother. After a few years of hip-hop and alternative music post-Disney, which resulted in two studio albums and one Grammy nomination, Cyrus has followed in her father’s, Billy Ray Cyrus, footsteps and begun a career in country music which, based on her previous fame, is more than likely to be successful. Her upcoming album, “Younger Now,” has already been supported by multiple country-inspired performances, with the Tennessee native making an effort to reconnect with her roots and leave her wild, but critically-acclaimed, years behind.<span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p>Former Destiny’s Child singer and 18-time Grammy winner Beyoncé, who was born and raised in Houston, Texas, released her first country song, “Daddy Lessons,” on her 2016 Grammy-winner “Lemonade” to widespread approval from her fans. Following a performance with country trio the Dixie Chicks at the Country Music Awards, however, conservative country fans were upset at Beyoncé’s breakthrough into a new genre. The controversy did not stop Beyoncé from releasing a studio version of the song featuring the Dixie Chicks vocals, which was chosen by NPR as one of the Best Remixes of 2016. <span data-ccp-props="{}"> </span></p>
<p><span data-ccp-props="{}"> </span></p>
<p>The cross-genre territory many pop artists seem to be experimenting in can be seen as a new era for pop music. In the past decades, rap, electronic, and hip-hop elements have become accepted in the pop industry, usually led by the biggest artists of the time. With household names such as Beyoncé and Lady Gaga taking the initiative to bring pop-country to the radio, the next big thing in music could just be beginning.</p>
<p><img class="size-large wp-image-2568" src="http://www.thepacepress.org/site/wp-content/uploads/2017/09/beyonce-cmas-1024x581.jpg" alt="Beyonce and The Dixie Chicks perform &quot;Daddy Lessons&quot; and &quot;Long Time Gone&quot; at “The 50th Annual CMA Awards,” live Wednesday, Nov. 2 at Bridgestone Arena in Nashville and broadcast on the ABC Television Network." width="940" height="533" srcset="http://www.thepacepress.org/site/wp-content/uploads/2017/09/beyonce-cmas-1024x581.jpg 1024w, http://www.thepacepress.org/site/wp-content/uploads/2017/09/beyonce-cmas-550x312.jpg 550w, http://www.thepacepress.org/site/wp-content/uploads/2017/09/beyonce-cmas-768x435.jpg 768w, http://www.thepacepress.org/site/wp-content/uploads/2017/09/beyonce-cmas-600x340.jpg 600w" sizes="(max-width: 940px) 100vw, 940px" /></p>
<p>Photo courtesy of People.com</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.thepacepress.org/pop-music-two-step/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2567" class="share-facebook sd-button share-icon" href="http://www.thepacepress.org/pop-music-two-step/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2567" class="share-twitter sd-button share-icon" href="http://www.thepacepress.org/pop-music-two-step/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2567" class="share-google-plus-1 sd-button share-icon" href="http://www.thepacepress.org/pop-music-two-step/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.thepacepress.org/pop-music-two-step/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class="post_author_plugin"><span class="post_author_author">Written by:  <a href="http://www.thepacepress.org/author/nathan-siegel/" title="More about Nathan Siegel ">Nathan Siegel</a> </span></div>		</div><!-- END .single-content -->
	</div><!-- END .post-content -->
</article><!-- END #post-2567 .post-template-1 -->
        
        </section><!-- END .posts-wrap -->
                
        <section class="about-share clearfix">
        
        	<div class="as-wrap clearfix">
            	
                <aside class="share-pagination clearfix">
                    
                    <div class="post-navigation clearfix"><span class="prev-post"><i class="fa fa-angle-left"></i> </span><a href="http://www.thepacepress.org/ras-guide-move/" class="next-post" title="Next Post"><i class="fa fa-angle-right"></i> </a></div>                    
                    <div class="clear-border"></div>
                </aside><!-- END .share-pagination -->
                
               	
<aside class="about-the-author clearfix">
	<h2 class="title"><span class="about-inner">About the author</span> <span class="author">Nathan Siegel</span></h2>
	<div class="ata-wrap clearfix">
		<figure class="avatar-wrap">
			<img alt='' src='http://1.gravatar.com/avatar/713a0a62779993dc4606873dfd99e8e8?s=58&amp;d=http%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D58&amp;r=G' class='avatar avatar-58 photo' height='58' width='58' align='' />					</figure>
		<div class="info">
					</div>
	</div>
                    
	<div class="clear-border"></div>
</aside><!-- END .about-the-author -->                
            </div><!-- END .as-wrap -->
        
        </section><!-- END .about-share -->
                
        
<section id="comments" class="comments-area">

	
	
</section><!-- END #comments -->

        
    </section><!-- END .content-wrap -->
    
    
<section class="sidebar posts-sidebar clearfix"> 
	<!-- END Sidebar Widgets -->
</section><!-- END .sidebar -->    
    </div><!-- END .wrap-template-1 -->
    
</section><!-- END .container -->

		
                
		<footer id="main-footer" class="footer-wrap clearfix">
    		<aside class="footer-credits">
        		<a href="http://www.thepacepress.org" title="the pace press" rel="nofollow" class="blog-title">The Pace Press</a>
            	<strong class="copyright">Copyright 2017 THE PACE PRESS. All rights reserved.</strong>
                                <span class="theme-author">
                    <a href="http://wordpress.org/">Proudly powered by WordPress</a> &mdash;
                    <em>Theme: JustWrite by</em>
                    <a href="http://www.acosmin.com/" title="Acosmin">Acosmin</a>
				</span>
                        	</aside><!-- END .footer-credits -->
			<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i> </a>
		</footer><!-- END .footer-wrap -->
    	    </div><!-- END .wrap -->
    
    	<div style="display:none">
	<div class="grofile-hash-map-713a0a62779993dc4606873dfd99e8e8">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thepacepress.org\/pop-music-two-step\/":2567};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/pop-music-two-step/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.thepacepress.org/site/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/themes/justwrite/assets/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/themes/justwrite/assets/js/menu-dropdown.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/themes/justwrite/assets/js/myscripts.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thepacepress.org/site/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'41838780',post:'2567',tz:'-4',srv:'www.thepacepress.org'} ]);
	_stq.push([ 'clickTrackerInit', '41838780', '2567' ]);
</script>
    
</body>
</html>